Skip to main content

Reply to this post | Go Back
View Post [edit]

Poster: Le Vestibule Date: Jul 3, 2007 10:15am
Forum: faqs Subject: Problem with a link created to access a file on Archive.org

Hello,

Every week, I put a link on my site www.myspace.com/levestibule
so people can listen to my archived radio show. But this week when I put the link :

Le Vestibule - 30 juin 2007 - June 30, 2007

It does not work. This error message appears :

The specified item cannot be found or its XML is unparseable...
Feel free to report this so that we can fix the problem.

I tried to create a link to the Archive page instead of the file :

Le Vestibule - 30 juin 2007 - June 30, 2007

But this error message appears :

The item you have requested had an error:
Exhausted all choices for locator URLs. Item cannot be found.
which prevents us from displaying this page.

If you would like to report this problem as an error report, you may do so here.


I tried to upload my radio show 3 times on a different name, but the result is the same.

Do anyone know how can I resolve this problem. Thank you in advance for your consideration and collaboration.

Respect.

Jean-Francois

Reply to this post
Reply [edit]

Poster: Telephone Toughguy Date: Jul 3, 2007 12:00pm
Forum: faqs Subject: Re: Problem with a link created to access a file on Archive.org

Unfortunately when you create an item with mixed capitol and lowercase letters, myspace reads it as all lowercase and the link becomes a dead end... I believe you have to delete that and recreate it with all lowercase if you wish to link it from there.

Reply to this post
Reply [edit]

Poster: Le Vestibule Date: Jul 3, 2007 12:05pm
Forum: faqs Subject: Re: Problem with a link created to access a file on Archive.org

Thank you, I will try your proposition.
But what I don't understand is that it always worked in the past and only this week that it didn't work.

Once again, many thanks for your cooperation.

Reply to this post
Reply [edit]

Poster: Telephone Toughguy Date: Jul 3, 2007 12:11pm
Forum: faqs Subject: Re: Problem with a link created to access a file on Archive.org

Yeah, no problem. It only started doing that recently. I'll have to check and see if old links still work...

Reply to this post
Reply [edit]

Poster: Le Vestibule Date: Jul 3, 2007 5:06pm
Forum: faqs Subject: Re: Problem with a link created to access a file on Archive.org

Just to let you know. I followed your advice and it worked. So, many thanks for resolving my problem. I would have searched for a long time on my own to find what was wrong.